Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DND Bug
#1
My Apex stays in Do Not Disturb mode even though I’ve selected an on/off period in the app. Only noticed as the watch wasn’t responding with light when I turned my wrist. Have to long press the back key to bring up a shortcut menu and manually toggle off the function. Is this a known bug?

Can also confirm that the total distance always comes up short vs my other watches on regular routes
Reply
#2
FWIW, I don't see this on my Apex 42mm (iOS app). My DND period is configured for 8:00PM to 7:00AM.

Distance also appears to be spot-on. (GPS only in U.S.)

I wish I could offer more constructive suggestions.
Reply
#3
(12-21-2018, 12:13 PM)Chunkymunky Wrote: My Apex stays in Do Not Disturb mode even though I’ve selected an on/off period in the app. Only noticed as the watch wasn’t responding with light when I turned my wrist. Have to long press the back key to bring up a shortcut menu and manually toggle off the function. Is this a known bug?

Can also confirm that the total distance always comes up short vs my other watches on regular routes

yep i found same, yet the gps+glonass (46mm) track was often most accurate. #strange
Reply
#4
Looks like the app is the issue. Every time I change the “On” period to PM it reverts back to AM when saving. Hopefully should be an easy fix for Coros
Reply
#5
Android or iPhone? Which app release version?
Reply
#6
(12-22-2018, 07:43 PM)Stromz Wrote: Android or iPhone? Which app release version?

iPhone and v1.9.1 Build1812061607

It’s judt impossible to set a From Time as a PM. Will have to disable the auto function and toggle on/off manually
Reply
#7
That's so odd. It works fine for me with the same app version. Presumably you're on the latest watch firmware (V 1.27) and iOS 12.1.2?

Maybe try resetting the watch to factory defaults and re-configuring? Since the bug isn't happening to all users, it may not be something that Coros can easily reproduce and fix.
Reply
#8
(12-22-2018, 11:43 PM)sathomasga Wrote: That's so odd. It works fine for me with the same app version. Presumably you're on the latest watch firmware (V 1.27) and iOS 12.1.2?

Maybe try resetting the watch to factory defaults and re-configuring? Since the bug isn't happening to all users, it may not be something that Coros can easily reproduce and fix.

I did originally reset the watch but the fault lies within the app. That’s where the dnd period is configured. Maybe I need to delete and reinstall the app itself? Will give it a try and see if the issue gets resolved
Reply
#9
(12-23-2018, 10:27 AM)Chunkymunky Wrote:
(12-22-2018, 11:43 PM)sathomasga Wrote: That's so odd. It works fine for me with the same app version. Presumably you're on the latest watch firmware (V 1.27) and iOS 12.1.2?

Maybe try resetting the watch to factory defaults and re-configuring? Since the bug isn't happening to all users, it may not be something that Coros can easily reproduce and fix.

I did originally reset the watch but the fault lies within the app. That’s where the dnd period is configured. Maybe I need to delete and reinstall the app itself? Will give it a try and see if the issue gets resolved

Could you let me know if the issue remains? The latest iOS app version for COROS app is 1.9.1. You can find this info on the profile page and click on About Us.
Reply
#10
(01-07-2019, 09:14 AM)david-coros Wrote:
(12-23-2018, 10:27 AM)Chunkymunky Wrote:
(12-22-2018, 11:43 PM)sathomasga Wrote: That's so odd. It works fine for me with the same app version. Presumably you're on the latest watch firmware (V 1.27) and iOS 12.1.2?

Maybe try resetting the watch to factory defaults and re-configuring? Since the bug isn't happening to all users, it may not be something that Coros can easily reproduce and fix.

I did originally reset the watch but the fault lies within the app. That’s where the dnd period is configured. Maybe I need to delete and reinstall the app itself? Will give it a try and see if the issue gets resolved

Could you let me know if the issue remains? The latest iOS app version for COROS app is 1.9.1. You can find this info on the profile page and click on About Us.

Instead up using the DND on the watch, I just turn off bluetooth on my phone at night. On Android, I do this using an app called Nights Keeper. With one toggle, I turn on/off notifications, ringer, and blue tooth. You might have to pay for the version that lets you control blue tooth. As long as the watch does not have the annoying "get up an move" warning like the original Garmin Vivoactive, the watch should stay silent during the night.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)